20 juli 2017

Forum

Je dient in te loggen om een nieuw onderwerp of bericht aan te maken. Inloggen · Registreren

ik kan niet joinen met 1.12.1 hoe kan dat?

steeds als ik join staat er outdatedserver bij 1.12.1 raar he?

Probeer 1.12, we zijn nog niet geupdate naar 1.12.1.

Als je 1.12 hebt kan je spelen.

Veel plezier!

ok ik ben trouwens DJ_skydance